Sabvoton SVMC072150 - brak flux

Tematy związane z kontrolerami do silników BLDC. Sposoby podłączenia, chłodzenie, prądy itp.
ODPOWIEDZ
pepe0225
Nowicjusz
Posty: 17
Rejestracja: 08 wrz 2019, 10:42

Sabvoton SVMC072150 - brak flux

Post autor: pepe0225 »

Hej,

Właśnie złożyłem swojego pierwszego customa i mam duży problem z odpowiednim zaprogramowaniem sterownika. już 5 dzień czytam forum i kombinuje z ustawieniami, dużo rzeczy udało mi się już samemu ogarnąć, jednak teraz mam problem z brakiem opcji flux. Flaga w menu głównym po włączeniu to 23: system running (flux weaken enable), opcja 3 speed (button) ustawiona na high, jednak nie czuje różnicy czy ten flux w zakładce FUNC włącze czy nie, rower jedzie w powietrzu 80km/h, po asfalcie max 63 km/h, nie zależnie jak bardzo z tym fluxem będę mieszał.

Sterownik Sabvoton SVMC072150
Silnik MXUS 3K TURBO 4T 16x4
Pakiet 20S14P Sanyo GA
MPE V6 od Marka z Bikel_PL

Czytałem również coś o soft start w tym sterowniku, nie prosiłem TASa żeby mi go wyłączyli podczas zakupu w Nexunie, czy to może być przyczyną?

Ustawienia z programu wrzucam poniżej:
Dede
Forumowicz
Posty: 1378
Rejestracja: 11 cze 2018, 5:19
Lokalizacja: Ruda Śląska

Re: Sabvoton SVMC072150 - brak flux

Post autor: Dede »

25A fluxa to trochę mało tak mi się wydaje.
3 speed przełącznik ma być na stałe uruchomienie 100% u ciebie tym przypadku middle speed ma być uruchomiony do minusa.
Flux pobiera więcej energii od bateri a u ciebie jest jedynie 80A więc możliwe że max prędkości osiągniesz 80A i flux nie pójdzie jak max limit na 80A
ODPOWIEDZ