Czujniki hamulców nie reagują

Tematy związane z dodatkowymi akcesoriami dla pojazdów EV
ODPOWIEDZ
rolo
Nowicjusz
Posty: 5
Rejestracja: 22 lis 2019, 17:42

Czujniki hamulców nie reagują

Post autor: rolo »

Witajcie,

Zakupiłem chiński sterownik, który posiada wejście JST 3pinowe. Nie widziałem nigdzie pasujących czujników, więc kupiłem takie z popularną wtyczką wodoodporną, zmieniłem ją końcówkę na JST, podłączając odpowiednio masę, plus i przewód sygnałowy (według kolorów), jednak jest brak reakcji ze strony elektroniki. Znaczy reakcja jest, podczas zbliżenia magnesu do czujnika płaską stroną (nie bokiem jak teoretycznie się powinno) i oddaleniu go, odcina zasilanie przy okazji pokazując błąd 01_info na wyświetlaczu.
Teraz zauważyłem, że nie działa również czujnik PAS.
Czy jest ktoś w stanie powiedzieć czy jest to wina braku kompatybilności podzespołów, błędne oznaczenie wyjść hamulca i PAS ze sterownika czy może źle podłączone poszczególne przewody?
Pozamieniałbym przewody, ale mam obawy, że uszkodzi się sterownik, czy istnieje taka możliwość? Czy za mały pąd tam jest aby coś się stało?
slow
Forumowicz
Posty: 377
Rejestracja: 16 mar 2018, 14:41
Lokalizacja: podkarpackie

Re: Czujniki hamulców nie reagują

Post autor: slow »

Nic nie napisałeś jaki sterownik, jaki lcd.
Czy przed tym PAS działał?
Czy jak odepniesz te kable to nadal pas nie działa?
Czy na wyświetlaczu pojawia się jakiś znak hamulca jak się tym bawisz?
Prawdopodobnie coś źle podłaczyłeś. czujniki hamulców które miałem w rękach miały 2 przewody.
miki
Forumowicz
Posty: 1302
Rejestracja: 14 gru 2019, 11:46

Re: Czujniki hamulców nie reagują

Post autor: miki »

Pokaż ten czujnik i fotkę wtyku.
ODPOWIEDZ