Pojazd elektryczny city el

Dział poświęcony innym pojazdom EV (samochody, wózki, traktory itp)
ODPOWIEDZ
marcinn998
Forumowicz
Posty: 43
Rejestracja: 28 cze 2019, 13:48
Lokalizacja: Lublin

Pojazd elektryczny city el

Post autor: marcinn998 »

Potrzebuje pomocy w diagnozie. Kupiłem niedawno taki mały elektryczny wynalazek. Zrobilem do niego mały pakiet ogniw 10s. Wystartowal przejechałem jakieś 300m postawiłem i już nie chce ruszyć. Ktoś miał z czymś takim doczynienia od której strony się za to zabrać.
Prąd w układzie jest działają światła i inne duperele ale nie chce wystartować silnik.

Z tyłu są prawdopodobnie dwie cewki której wcześniej było słychać jak ruszałem, teraz jest cisza. Czyli prawdopodobnie nie idzie prąd na wysterowanie ich.
Załączniki
IMG_20191030_102231_compress56.jpg
IMG_20191030_110012_compress0.jpg
IMG_20191030_105809_compress16.jpg
IMG_20191030_105751_compress45.jpg
IMG_20191030_105736_compress56.jpg
IMG_20191030_102203_compress10.jpg
Ostatnio zmieniony 30 paź 2019, 11:25 przez marcinn998, łącznie zmieniany 1 raz.
Awatar użytkownika
AST034
Forumowicz
Posty: 1090
Rejestracja: 20 mar 2018, 20:04
Lokalizacja: Edynburg, Szkocja

Re: Pojazd elektryczny city el

Post autor: AST034 »

Bardzo fajna konstrukcja! Co to za marka? Wrzuć wiecej zdjec elektroniki :) Sprawdz czy dochodzi napiecie do aterownika, czy idzie napiecie do silnika :) Moze jakis dziwnny immobiliser czy tego typu ustrojstwo odcielo zasilanie?
Awatar użytkownika
Rysiekkk
Forumowicz
Posty: 163
Rejestracja: 19 lut 2018, 13:55
Lokalizacja: Krk

Re: Pojazd elektryczny city el

Post autor: Rysiekkk »

marcinn998
Forumowicz
Posty: 43
Rejestracja: 28 cze 2019, 13:48
Lokalizacja: Lublin

Re: Pojazd elektryczny city el

Post autor: marcinn998 »

Jestem w kontakcie z tym człowiekiem z FB.
Zbytnio więcej elektroniki to tam nie ma. To co udało mi się ustalić to prąd na "pedale od gazu jest" dochodzi i wychodzi do przełącznika przód tył. Teraz muszę jakoś ogarnąć ten sterownik o co tam bieg i jak się załącza i czy tam dochodzi prąd....
Awatar użytkownika
Przemek
Forumowicz
Posty: 887
Rejestracja: 03 maja 2017, 17:13
Lokalizacja: Katowice

Re: Pojazd elektryczny city el

Post autor: Przemek »

Łooo Panie eleganckie wozidełko, pojeździł bym sobie z ochotą
jeśli to nie tajemnica to ile cię kosztował?
Awatar użytkownika
matys
Forumowicz
Posty: 56
Rejestracja: 21 lut 2018, 17:23

Re: Pojazd elektryczny city el

Post autor: matys »

Ale cudo !
Widzę z tyłu miejsca na srogi pakiet :twisted:
Da się to zarejestrować i legalnie poruszać po drodze ?
Kross Evado 1.0 Mxus V3 Turbo 20s2p HC Turnigy GT1500
gienek333
Forumowicz
Posty: 592
Rejestracja: 19 lut 2018, 22:37
Lokalizacja: Kraków

Re: Pojazd elektryczny city el

Post autor: gienek333 »

Z tego co pamiętam to jest to na Curtisie 1204. W pedale "gazu" powinien być potencjometr i mikrowłącznik. Na silniku powinno być jakieś napięcie (nie pełne 36V), ale jakieś powinno, to zabezpieczenie gdyby sterownik dostał zwarcia (silnik zwarty przez sterownik do masy). Wszelkie naprawy najlepiej kółka w górze (tak dla bezpieczeństwa). Sterownik ma trzy małe konektory. Pierwszy od góry to tzw "key". Podawane jest tam napięcie 36V poprzez stacyjkę, ręczny, pedał gazu i inne zabezpieczenia (np. czujnik w siedzeniu). Do dwu niżej podłączony jest potencjometr (rezystancja 5 kOhm). Co do rejestracji to w Niemczech tym jeździli (ma to ze 30 lat), ale w "wolnym kraju" obawiam się że może być ciężko :( .
marcinn998
Forumowicz
Posty: 43
Rejestracja: 28 cze 2019, 13:48
Lokalizacja: Lublin

Re: Pojazd elektryczny city el

Post autor: marcinn998 »

Dzięki Gienek za fachowe objaśnienie. Narazie udało mi się sprawdzić że w mikrowlaczniku w pedale jest prąd idzie dalej na przełącznik przód - tyl. I to tyle...
Ktoś mi właśnie podpowiadał że jest jakas blokada pod siedzeniem niskiego napięcie i tam może byc problem - na desce rozdzielczej mimo pełnego Aku 41V diody nie wyświetlały napiecia.

Edit:
Jednak pod siedzeniem znalazłem jeszcze kupę elektroniki. Zmostkowana była jedna kostka prawdopodobnie odpowiedziała za odcięcie w przypadku niskiego napiecia. Dalej stoję w martwym o punkcie nie wiem gdzie szukać.
Załączniki
IMG_20191109_113927_compress52.jpg
IMG_20191109_111055_compress26.jpg
Plytk
Plytk
marcinn998
Forumowicz
Posty: 43
Rejestracja: 28 cze 2019, 13:48
Lokalizacja: Lublin

Re: Pojazd elektryczny city el

Post autor: marcinn998 »

Prawdopodobnie sterownik nie puszcza prądu.
Na kostce zasilające sterownik na jednym pinie 40V po włączniu stacyjki.
Na pozostałych 3 pinach po 2V po dodaniu gazu 40V.
Złącze z potencjometrem działa. Stan spoczynku 2.4v po dodaniu gazu do maxa wzrasta do 6.8v.
Na silniku na 3 kablach po 40V.
Na dwóch pozostałych 10V.

Ten sterownik jest rozbieralny?
Załączniki
IMG_20191109_124025_compress33.jpg
IMG_20191109_123402_compress9.jpg
gienek333
Forumowicz
Posty: 592
Rejestracja: 19 lut 2018, 22:37
Lokalizacja: Kraków

Re: Pojazd elektryczny city el

Post autor: gienek333 »

Kable do silnika powinny być 4. Na wszystkich powinno być 40V. Nie działają styczniki od kierunku jazdy. Główny ma dwa grube kable, a te do zmiany kierunku (powinny być dwa, czasem są zespolone) i do nich dochodzą cztery kable. Jak pojazd ma jechać do przodu, to włącza się jeden, jak do tyłu drugi. Schemat http://schematron.org/curtis-1204-contr ... agram.html
marcinn998
Forumowicz
Posty: 43
Rejestracja: 28 cze 2019, 13:48
Lokalizacja: Lublin

Re: Pojazd elektryczny city el

Post autor: marcinn998 »

U mnie nas silniku jest 5 kabli. Czyli rozumiem że gdzieś prąd do silnika nie dochodzi skoro jest tylko 10V a nie 40V gdzie szukać przyczyny?
Rozumiem że Styczniki to te sześcianu że sprężynami?
Załączniki
Screenshot_2019-11-09-18-34-46-116_com.miui.gallery_compress12.jpg
IMG-20191109-WA0003.jpg
gienek333
Forumowicz
Posty: 592
Rejestracja: 19 lut 2018, 22:37
Lokalizacja: Kraków

Re: Pojazd elektryczny city el

Post autor: gienek333 »

Ten cienki czerwony do silnika to może być pomiar temperatury, albo zużycie szczotek (warto sprawdzić), może coś jest napisane na silniku (zrób zdjęcie tabliczki silnika). Na cewce któregoś stycznika (dwa cienkie kable połączone diodą) powinno się pojawić napięcie 40V (między kablami na diodzie), to powinno iść do przełącznika przód-tył (tam trzeba szukać).
marcinn998
Forumowicz
Posty: 43
Rejestracja: 28 cze 2019, 13:48
Lokalizacja: Lublin

Re: Pojazd elektryczny city el

Post autor: marcinn998 »

Po weekendzie będę grzebał, może w z Twoja pomocą uda się znaleźć przyczynę. Ktoś jeszcze mi podpowiadała że jest jakiś czujnik otwarcia klapy? Było coś takiego?

Tylko takie zdjęcie znalazłem w tel.
Załączniki
IMG_20191114_101346_compress7.jpg
Ostatnio zmieniony 14 lis 2019, 10:20 przez marcinn998, łącznie zmieniany 1 raz.
marcinn998
Forumowicz
Posty: 43
Rejestracja: 28 cze 2019, 13:48
Lokalizacja: Lublin

Re: Pojazd elektryczny city el

Post autor: marcinn998 »

Brak napięcie na cewce przy diodzie.

Czy ten pojazd ma jakiś czujnik podniesionej kabiny?
Załączniki
Jeżeli dobrze zrozumiałem o to podłączenie chodzi?
Jeżeli dobrze zrozumiałem o to podłączenie chodzi?
gienek333
Forumowicz
Posty: 592
Rejestracja: 19 lut 2018, 22:37
Lokalizacja: Kraków

Re: Pojazd elektryczny city el

Post autor: gienek333 »

To teraz sprawdź względem masy. Jak jest ok 0 V to szukaj po kablach od strony paska na diodzie, jak 40V to z drugiej strony coś powinno zwierać do masy. W motoryzacji kabelki mają kolory i często też paski w innych kolorach, to ułatwia identyfikację. Jakie jest napięcie na przełączniku kierunku jazdy? Dwie cewki styczników powinny być po którejś stronie zwarte, wówczas przełącznik kierunku będzie po drugiej stronie.
marcinn998
Forumowicz
Posty: 43
Rejestracja: 28 cze 2019, 13:48
Lokalizacja: Lublin

Re: Pojazd elektryczny city el

Post autor: marcinn998 »

Na przełączniki kierunku jazdy są 3 kable dwa żółte i jeden niebieski. Na wszystkich jest 2v po wciśnięciu pedału skacze do 40V. Jesteś pewien że to nie jest wina sterownika? Czy z niego nie powinno wychodzić napięcie do cewek?
Załączniki
IMG_20191114_110720_compress82.jpg
gienek333
Forumowicz
Posty: 592
Rejestracja: 19 lut 2018, 22:37
Lokalizacja: Kraków

Re: Pojazd elektryczny city el

Post autor: gienek333 »

To bardzo prosty sterownik i jeszcze nie miał różnych funkcji (nowsze tak mają). Możesz (na podniesionych kołach) łapą wcisnąć ten stycznik (ale tylko jeden). Jak na przełączniku masz 40V to to powinno iść do cewek styczników.
marcinn998
Forumowicz
Posty: 43
Rejestracja: 28 cze 2019, 13:48
Lokalizacja: Lublin

Re: Pojazd elektryczny city el

Post autor: marcinn998 »

Próbowałem wcisnąć już dawno i nic z tego... Nic się nie dzieje.
gienek333
Forumowicz
Posty: 592
Rejestracja: 19 lut 2018, 22:37
Lokalizacja: Kraków

Re: Pojazd elektryczny city el

Post autor: gienek333 »

Czy są tylko dwa styczniki (te do jazdy)? Jak wciśniesz jeden stycznik, to powinno być po 40 V na zaciskach sterownika (oprócz masy) i 40V na górnym kolektorze (te 3 co są z boku), po wciśnięciu "gazu". Sterownik też nie wystartuje jak przy podawaniu 40V na konektor key potencjometr nie jest w pozycji "0", czyli 5k.
marcinn998
Forumowicz
Posty: 43
Rejestracja: 28 cze 2019, 13:48
Lokalizacja: Lublin

Re: Pojazd elektryczny city el

Post autor: marcinn998 »

Tak są dwa styczniki że sprężynami.
Czerwone kabel na złaczu z boku pierwszy od góry ma cały czas 40V. Następny jest fioletowy który po wciśnięciu gazu dostaje prąd 40V. - sprawdzane przy nie wciśniętym Styczniki.
Załączniki
IMG_20191115_140215_compress95.jpg
IMG_20191115_141524_compress62.jpg
gienek333
Forumowicz
Posty: 592
Rejestracja: 19 lut 2018, 22:37
Lokalizacja: Kraków

Re: Pojazd elektryczny city el

Post autor: gienek333 »

Masz taką "bogatszą" wersję sterownika. Z tego co pamiętam, to do niego dochodzą jeszcze napięcia ze styczników kierunku. Sprawdź gdzie idą przewody od przełącznika kierunku jazdy. Ze zdjęć wydaje mi się że jeden to żółty z czerwonym paskiem, drugi nie wiem. Ja bym tam szukał.
marcinn998
Forumowicz
Posty: 43
Rejestracja: 28 cze 2019, 13:48
Lokalizacja: Lublin

Re: Pojazd elektryczny city el

Post autor: marcinn998 »

Ale te dwa pozostałe kable przy sterowniki żółty i niebieski też mają napięcie. 2V bez gazu 40V po wciśnięciu gazu, więc nie bardzo jest co tam szukać...
gienek333
Forumowicz
Posty: 592
Rejestracja: 19 lut 2018, 22:37
Lokalizacja: Kraków

Re: Pojazd elektryczny city el

Post autor: gienek333 »

To dlaczego nie ma napięcia na cewce stycznika? One muszą być jakoś połączone.
marcinn998
Forumowicz
Posty: 43
Rejestracja: 28 cze 2019, 13:48
Lokalizacja: Lublin

Re: Pojazd elektryczny city el

Post autor: marcinn998 »

Do usunięcia. Sprzedane dawno.
ODPOWIEDZ