Ładowarka nie ładuje roweru

Nie wiesz jaki silnik lub kontroler wybrać? Jesteś nowy? Zacznij od tego działu
ODPOWIEDZ
Mateusz78721
Posty: 72
Rejestracja: 03 maja 2018, 23:51
Lokalizacja: Wloszczowa

Ładowarka nie ładuje roweru

Post autor: Mateusz78721 » 11 cze 2019, 16:39

Cześć, mam taki problem ładowarka nie chce mi ładować nowego roweru.
Teraz tak ładowarka działa podłączam pod inny rower rusza, na rowerze którego nie ładuje na Gnaizdku ładowania jest napięcie (51v). Sprawdzałem inna ładowarka też nie ładuje. Bateria 13s. Wcześniej przed włożeniem bateria ladowalem ja na krótko i się ładowała.
Polaryzacja+, - nie zmieniona. Więc co jest przyczyna? Bo ja nie mam pojęcia skoro jest napięcie na gnieździe od ładowania

Mateusz78721
Posty: 72
Rejestracja: 03 maja 2018, 23:51
Lokalizacja: Wloszczowa

Re: Ładowarka nie ładuje roweru

Post autor: Mateusz78721 » 11 cze 2019, 16:42

Bateria rozładowana do 80%, byłem na testach rowerem.

Awatar użytkownika
Eryk
Posty: 124
Rejestracja: 02 maja 2017, 21:18
Lokalizacja: Wadowice

Re: Ładowarka nie ładuje roweru

Post autor: Eryk » 11 cze 2019, 16:50

BMS z jakiego powodu nie dopuszcza do ładowania.... Co to za bateria 🔋? Napisz o niej coś więcej

Mateusz78721
Posty: 72
Rejestracja: 03 maja 2018, 23:51
Lokalizacja: Wloszczowa

Re: Ładowarka nie ładuje roweru

Post autor: Mateusz78721 » 11 cze 2019, 17:27

13s13p ogniwa samsung 22p. baterie równałem i normalnie sie ładowala

Mateusz78721
Posty: 72
Rejestracja: 03 maja 2018, 23:51
Lokalizacja: Wloszczowa

Re: Ładowarka nie ładuje roweru

Post autor: Mateusz78721 » 11 cze 2019, 17:33

obecnie ma 80% 51v

Mateusz78721
Posty: 72
Rejestracja: 03 maja 2018, 23:51
Lokalizacja: Wloszczowa

Re: Ładowarka nie ładuje roweru

Post autor: Mateusz78721 » 11 cze 2019, 17:49

Jeżeli byłby np przewód balansujący uszkodzony co by było objawem?

Awatar użytkownika
WojtekErnest
Posty: 1340
Rejestracja: 02 maja 2017, 20:52
Lokalizacja: Warszawa

Re: Ładowarka nie ładuje roweru

Post autor: WojtekErnest » 11 cze 2019, 18:54

Wlasnie często blokada ladowania. Ale to nie regula bo BMS różnią sie miedzy sobą. Z moich obserwacji jesli przerwa bedzie przy 2S to blokuje zawsze, ale w innych przypadkach trzeba sprawdzic
Wcześniej : Pomógł 69 razy, postów 3,2+ tys. - wiadomo gdzie ...:-)

Mateusz78721
Posty: 72
Rejestracja: 03 maja 2018, 23:51
Lokalizacja: Wloszczowa

Re: Ładowarka nie ładuje roweru

Post autor: Mateusz78721 » 11 cze 2019, 19:29

To od czego zacząć?

Awatar użytkownika
Eryk
Posty: 124
Rejestracja: 02 maja 2017, 21:18
Lokalizacja: Wadowice

Re: Ładowarka nie ładuje roweru

Post autor: Eryk » 11 cze 2019, 20:00

Od sprawdzenia połączeń. Na końcu podmiana BMS możliwe że padł.

Awatar użytkownika
Mariusz_p
Posty: 139
Rejestracja: 18 sie 2018, 10:28

Re: Ładowarka nie ładuje roweru

Post autor: Mariusz_p » 11 cze 2019, 22:54

Najpierw spróbuj poruszać kabelkami w złączu BMS-a i zobacz.
Dobra praktyka jest przejechanie po tych kabelkach klejem na ciepło. Wtedy już nic tam się nie rusza.
Pakiety Li-ion 6S, 7S, 10S, 13S, 14S, 16S, 20s, bidony 48V 17.5Ah => zapraszam na priv :)

Mateusz78721
Posty: 72
Rejestracja: 03 maja 2018, 23:51
Lokalizacja: Wloszczowa

Re: Ładowarka nie ładuje roweru

Post autor: Mateusz78721 » 12 cze 2019, 21:32

Sluchajcie, rozladowalem rower do 50% i ładowarka ruszyła. Ale czemu tak się stało to nie wiem

Awatar użytkownika
Mariusz_p
Posty: 139
Rejestracja: 18 sie 2018, 10:28

Re: Ładowarka nie ładuje roweru

Post autor: Mariusz_p » 12 cze 2019, 22:01

Moim zdaniem to złączę - przerabiałem raz taki temat. Okazało się na końcu, że jeden z pinów był luźny w złączu BMS-a i kontaktował jak mu się podobało. Problem występował losowo. U CIebie jest podobnie. Ewentualnie BMS masz zepsuty i wariuje ale zacząłbym od kabelkologii
Pakiety Li-ion 6S, 7S, 10S, 13S, 14S, 16S, 20s, bidony 48V 17.5Ah => zapraszam na priv :)

Michał 11
Posty: 10
Rejestracja: 01 maja 2019, 15:19

Re: Ładowarka nie ładuje roweru

Post autor: Michał 11 » 13 cze 2019, 0:13

Ja miałem ostatnio że ładowała do 54 okazało się że jadno ogniwo było odlutowane i ta sekcja miała 4,2 reszta 4,15.

ODPOWIEDZ