Konto na zlot EV: Tomasz Wierzchoń 77 1140 2004 0000 3202 7681 5636, koniecznie dopisek "darowizna" i nick z forum.

sw900 z error 10 Pomocy

Przeróbki i naprawy pojazdów fabrycznych
ODPOWIEDZ
Matis
Posty: 36
Rejestracja: 31 sie 2019, 21:25

sw900 z error 10 Pomocy

Post autor: Matis » 22 sty 2020, 14:32

Witam
Potrzebuję waszej pomocy
Byłem już na finiszu składania mojego roweru
Działał tak jak trzeba
Gdy pokusiło mnie by odłączyć klakson 12 v pod wyjście Light - Battery Voltage
Screenshot_20200122-132440_AliExpress.jpg
Klakson nie zadziałał a na wyświetlaczu SW 900 wyskoczył mi error 10
Znalazłem w sieci rozwiązanie tego problemu

lecz jest słaba jakość nagrania, i mimo że też to sw900 moja płytka ma inny układ
20200122_135443_resized_2.jpg
Skontaktowałem się z chińskim trchnikem i opisałem problem to odpisał że sterownik do wymiany
I teraz problem co do naprawy lub wymiany, wyświetlacz czy sterownik?
W Szczecinie nie ma serwisu elektryków
Mam więc pytanie czy jest ktoś z Szczecina lub okolic kto mógł by podłączyć wyświetlacz by zweryfikować cz to problem z wyświetlaczem czy z sterownikiem
Sterownik to 48-72V 60 AMP
Lub komu mógł bym wysłać sterownik i wyświetlacz do naprawy.
Lub jakieś inne rozwiązanie ?
Proszę o pomoc

Awatar użytkownika
radasss
Posty: 299
Rejestracja: 31 mar 2018, 8:50
Lokalizacja: Poznań
Kontakt:

Re: sw900 z error 10 Pomocy

Post autor: radasss » 24 sty 2020, 11:55

Klakson zrobił zwarcie na tym wyjściu i może być to nienaprawialne. Mogę spróbować naprawy.
warsztatmotocykli.pl

Awatar użytkownika
mylek
Posty: 29
Rejestracja: 23 sty 2020, 16:24
Lokalizacja: Rzeszów

Re: sw900 z error 10 Pomocy

Post autor: mylek » 28 kwie 2020, 22:04

Udało się coś zrobić tu ? Bo mam identyczny problem 🙈

Awatar użytkownika
zero79
Posty: 129
Rejestracja: 19 mar 2018, 21:45
Lokalizacja: Stargard

Re: sw900 z error 10 Pomocy

Post autor: zero79 » 30 kwie 2020, 15:05

viewtopic.php?f=30&t=4082&p=58316#p58316 tutaj masz kolego odpowiedź

Awatar użytkownika
mylek
Posty: 29
Rejestracja: 23 sty 2020, 16:24
Lokalizacja: Rzeszów

Re: sw900 z error 10 Pomocy

Post autor: mylek » 30 kwie 2020, 15:35

zero79 pisze:
30 kwie 2020, 15:05
viewtopic.php?f=30&t=4082&p=58316#p58316 tutaj masz kolego odpowiedź
Już sobie poradziłem, ale dzięki 😉

ODPOWIEDZ