Przypominam sponsorom reklam o deklaracjach dotyczących zlotu 2019.
CYKLONEBIKE, ELEKTRO-BIKES zaliczone do dalszej promocji :)
Sponsorowanie zlotu: 77 1140 2004 0000 3202 7681 5636 z nickiem forumowym i dopiskiem "darowizna".

Zgrzewarka za słabo zgrzewa

Tematy związane z wszelką elektryką
scuda
Posty: 278
Rejestracja: 24 lut 2018, 21:49

Zgrzewarka za słabo zgrzewa

Post autor: scuda » 13 sty 2019, 16:33

Zrobiłem zgrzewarkę z transformatora z mikrofali. Nawinąłem na wtórny 3 zwoje linki 35mm2. Napięcie jałowe wynosi 2.2v. Blaszke 0.1 niklowaną zgrzewało się super w testach. Zamówiłem więc 0.15mm całą niklową taśmę i słabo zgrzewa. Na plusach lepiej zgrzewa a na minusie blaszki ledwo co się trzymają. Jeśli zwiększę czas zgrzewu to w końcu przepala ogniwo. Przy czasie zgrzewu 100ms słabo trzyma, powyżej przepala minusa.
Czy pomoże oskórowanie z izolacji i nawinięcie na wtórny jeszcze jednego zwoju ? Wyjdzie wtedy około 3v. Czy może zmniejszyć przewód do 25mm2 i nawinąc kilka razy więcej i cieszyć się napięciem 5-6v ?
A może kupić większy transformator ?
Z tego co pamiętam na mikrofali było napisane 1100w/800w.
Chodziło o to że pobiera 1100w a moc grzewcza 800w jakoś tak.

Rugos
Posty: 302
Rejestracja: 19 lut 2018, 14:27

Re: Zgrzewarka za słabo zgrzewa

Post autor: Rugos » 13 sty 2019, 16:36

Spróbuj bardziej naostrzyć elektrody

scuda
Posty: 278
Rejestracja: 24 lut 2018, 21:49

Re: Zgrzewarka za słabo zgrzewa

Post autor: scuda » 13 sty 2019, 16:40

Rugos racja, naostrzone lepiej sobie radzą ale jak naostrze na ołówek i robię dwa zgrzewy i znowu jest to samo.
Przy blaszce 0.1 jest ok, więc pewnie z mały prąd płynie. Bo uciążliwe będzie ostrzyć elektrody co kilka zgrzewów, to już bym wolał polutować pakiet :lol:

Rugos
Posty: 302
Rejestracja: 19 lut 2018, 14:27

Re: Zgrzewarka za słabo zgrzewa

Post autor: Rugos » 13 sty 2019, 16:49

Musisz się trochę wprawić w zgrzewaniu. Bo ważny też jest docisk. Za słaby będzie przypalał elektrody ( szybko się będą tępiły) znowu za mocny też nie jest dobry bo możesz minusa przestrzelić ;)

Awatar użytkownika
henio-EV-Maniak
Posty: 1844
Rejestracja: 21 lut 2018, 9:45
Lokalizacja: prosto ze wsi

Re: Zgrzewarka za słabo zgrzewa

Post autor: henio-EV-Maniak » 13 sty 2019, 17:41

Tak jak mowi Rugos. Troche wprawy trzeba miec w tym. Za mocno na nic za lekko tez zle, ale lepiej ciut za lekko niz za mocno - musi byc optymalny nacisk. Najwiekszy sprawdzian umiejetnosci i zgrzewarki jest na 3. warstwie na minusie.
Moze masz za dlugie kable, albo nie takie elektrody.
Ja jak zgrzewalem, to pilnilk z boku i przynajmniej co 30 zgrzewow ostrzylem. Chodzi o to by nie tylko byl szpic, ale i by pozbyc sie nalotu dla lepszego przewodnictwa.
Ostatnio zmieniony 13 sty 2019, 17:48 przez henio-EV-Maniak, łącznie zmieniany 1 raz.

GrzegorzS
Posty: 132
Rejestracja: 23 lut 2018, 0:14
Lokalizacja: Lubliniec

Re: Zgrzewarka za słabo zgrzewa

Post autor: GrzegorzS » 13 sty 2019, 17:48

Docisk dociskiem, tutaj jest źle nawinięte trafo.
Robiąc zgrzewarkę samemu trzeba wiedzieć do czego dążyć.
Przy 2,2V zapomnij o zgrzewaniu.
Zostań przy 35mm2 ale nawiń dużo wiecej zwoi, jak sie nie miesci to szukaj innego trafa.
Dobrze że przynajmniej jesteś świadom że słabo zgrzewa.

Awatar użytkownika
Goliath
Posty: 718
Rejestracja: 25 lut 2018, 1:02
Lokalizacja: Izabelin-Dziekanówek

Re: Zgrzewarka za słabo zgrzewa

Post autor: Goliath » 13 sty 2019, 18:02

Mam fajne trafa na zgrzewarkę/spawarkę :lol:

https://www.olx.pl/oferta/zasilacz-stul ... xlYBc.html

W poniedziałek jeden wybebeszę i zobaczę czy wejdzie 50mm2 :) napięcie zawsze będzie można obniżyć lub podwyższyć poprzez wybór napięcia obwodu pierwotnego ;)

scuda
Posty: 278
Rejestracja: 24 lut 2018, 21:49

Re: Zgrzewarka za słabo zgrzewa

Post autor: scuda » 13 sty 2019, 18:35

GrzegorzS pisze:
13 sty 2019, 17:48
Docisk dociskiem, tutaj jest źle nawinięte trafo.
Robiąc zgrzewarkę samemu trzeba wiedzieć do czego dążyć.
Przy 2,2V zapomnij o zgrzewaniu.
Zostań przy 35mm2 ale nawiń dużo wiecej zwoi, jak sie nie miesci to szukaj innego trafa.
Dobrze że przynajmniej jesteś świadom że słabo zgrzewa.
Najbardziej przemawia do mnie właśnie ta ewentualność, a to dlatego, że przy 0,1 mm nie ma problemu.
Oskóruje przewód z trafa, dam w kaptonie i zobacze ile wejdzie. Fajnie jakby wyszło z 4v ale pewnie nie wyjdzie, bo czuje, że nawinę jeszcze maks 1 raz.

Goliath sprzedajesz samae trafa i po ile ?

GrzegorzS
Posty: 132
Rejestracja: 23 lut 2018, 0:14
Lokalizacja: Lubliniec

Re: Zgrzewarka za słabo zgrzewa

Post autor: GrzegorzS » 13 sty 2019, 18:39

Jak zdejmiesz izolacje to musi wejsc wiecej, 4V bedzie ok.

jawor4x4
Posty: 97
Rejestracja: 05 lis 2018, 12:52
Lokalizacja: Ełk

Re: Zgrzewarka za słabo zgrzewa

Post autor: jawor4x4 » 13 sty 2019, 21:31

Czym załączasz trafo po stronie pierwotnej? Przekaźnik elektromagnetyczny czy polprzewodnikowy. Na jaki jest prąd?

scuda
Posty: 278
Rejestracja: 24 lut 2018, 21:49

Re: Zgrzewarka za słabo zgrzewa

Post autor: scuda » 13 sty 2019, 22:47

sterownik czasu mam o taki https://allegro.pl/oferta/sterownik-zgr ... 7361273073
Prąd z tego co pamiętam to 10A albo 16A.

jawor4x4
Posty: 97
Rejestracja: 05 lis 2018, 12:52
Lokalizacja: Ełk

Re: Zgrzewarka za słabo zgrzewa

Post autor: jawor4x4 » 13 sty 2019, 23:04

Jaki przekaźnik a nie sterownik . Musisz czym załączać trafo po stronie pierwotnej bo po wtórnej jest za duży prąd żeby to załączać. Poczytaj sobie o SSR.

scuda
Posty: 278
Rejestracja: 24 lut 2018, 21:49

Re: Zgrzewarka za słabo zgrzewa

Post autor: scuda » 13 sty 2019, 23:05

Właśnie tym sterownikiem załączam. Zobacz na zdjęciu sterownika, ma on sa środku przekaźnik załączający. Ja nie wiem jaki to jest, nie znam się na tym.

jawor4x4
Posty: 97
Rejestracja: 05 lis 2018, 12:52
Lokalizacja: Ełk

Re: Zgrzewarka za słabo zgrzewa

Post autor: jawor4x4 » 13 sty 2019, 23:12

Coś mi się wydaje że te 10-16a na pierwotnym to trochę mało. Składam zgrzewarke Ale będzie załączamy trafo przekaźnikiem SSR 40A.

scuda
Posty: 278
Rejestracja: 24 lut 2018, 21:49

Re: Zgrzewarka za słabo zgrzewa

Post autor: scuda » 13 sty 2019, 23:17

16x240=3800wat, chyba więcej nie potrzeba by zgrzać blaszki 0,2 ? Przy napięciu rzędu 4-5V to będzie 1000A prądu. Wydaje się aż nadto.

jawor4x4
Posty: 97
Rejestracja: 05 lis 2018, 12:52
Lokalizacja: Ełk

Re: Zgrzewarka za słabo zgrzewa

Post autor: jawor4x4 » 14 sty 2019, 18:26

Tak rozwiazalem elektrody.
Obrazek
Prawie każdy zgrzew jest przepalony na wylot. Trzeba obydwie elektrody bardzo dobrze docisnąć co łatwe nie jest. Jutro przerobie na dwie elektrody na przewodach. Zobaczymy czy będzie lepiej.
Czas jaki nastawiam to 50ms do 80ms. Blaszka do zgrzewania ogniw 8mm x 0,12mm niklowana.
A tak wyglądają zgrzew.
Obrazekcelowo na blaszce a nie na ogniwach ponieważ przepala je na wylot.

scuda
Posty: 278
Rejestracja: 24 lut 2018, 21:49

Re: Zgrzewarka za słabo zgrzewa

Post autor: scuda » 14 sty 2019, 23:24

Ja pierwotnie tez zrobilem tak jak ty ale to lipa jest, bo zawsze ktoras elektroda bedzie mniej docisnieta i bedzie przepalalo. Musialbys zrobic kazda elektrode na oddzielnym docisku tak aby obie byly rownomiernie dociskanie niezaleznie od ich dlugosci.
Zrobilem najprosciej jak sie da, czyli kazda elektroda w jednej rece i sterowanie nogą.

jawor4x4
Posty: 97
Rejestracja: 05 lis 2018, 12:52
Lokalizacja: Ełk

Re: Zgrzewarka za słabo zgrzewa

Post autor: jawor4x4 » 15 sty 2019, 0:19

scuda pisze:
14 sty 2019, 23:24
Ja pierwotnie tez zrobilem tak jak ty ale to lipa jest, bo zawsze ktoras elektroda bedzie mniej docisnieta i bedzie przepalalo. Musialbys zrobic kazda elektrode na oddzielnym docisku tak aby obie byly rownomiernie dociskanie niezaleznie od ich dlugosci.
Zrobilem najprosciej jak sie da, czyli kazda elektroda w jednej rece i sterowanie nogą.
i jak ci tak zgrzewa? jaki czas zgrzewu? ja mam nawinięte 3 zwoje 35mm2. napięcie wtórne 2,5V, prad ponad 1kA. jutro zrobie tak samo jak piszesz i zobaczymy jak bedzie. moze pokazesz swoją zgrzewarke?

scuda
Posty: 278
Rejestracja: 24 lut 2018, 21:49

Re: Zgrzewarka za słabo zgrzewa

Post autor: scuda » 15 sty 2019, 22:09

Słabo zgrzewa, lecz jak miałem razem elektrody połączone, to zgrzewało jeszcze gorzej. Jeden punkt zgrzewu byl ok a drugi za słaby albo przepalony. Więc oddzieliłem elektrody aby docisk był w miare równomierny. Zamierzam dołączyć równolegle lub szeregowy drugi transformator i uzyskam przez to albo dwukrotnie większy prąd lub dwukrotnie większe napięcie.
Narazie mam 2.2v na jałowym i nie wiem ile A, bo mam cęgi do 400A. Jak robie pomiar to przewyższa tą wartość i miernik głupieje.
W necie wyczytałem, że dobre napięcie do zgrzewania to między 4 a 8V.
Porobie zdjęcia jak dorwę drugi transformator.
Jawor ale z postów wcześniej wynika, że masz problem z przepalaniem blaszek ?
Jeśli tak to ustaw mniejszy czas zgrzewu.
U mnie zgrzewa ale za słabo trzymają blaszki, a przy większym czasie zgrzewu przepala ogniwo.
Potrzeba więcej mocy w krótszym czasie i powinno być ok.

Awatar użytkownika
Mariusz_p
Posty: 82
Rejestracja: 18 sie 2018, 10:28

Re: Zgrzewarka za słabo zgrzewa

Post autor: Mariusz_p » 15 sty 2019, 22:38

2,2V, 1000A = 2,2kW. Do zgrzewania niklu za mało. Do grubszych taśm potrzebujesz znacznie wiecej.
Taśmy stalowe o wysokiej rezystancji możesz tym zgrzewac. Nikiel sobie daruj.
Profesjonalna budowa pakietów Li-ion.

jawor4x4
Posty: 97
Rejestracja: 05 lis 2018, 12:52
Lokalizacja: Ełk

Re: Zgrzewarka za słabo zgrzewa

Post autor: jawor4x4 » 15 sty 2019, 23:05

scuda pisze:
15 sty 2019, 22:09
Słabo zgrzewa, lecz jak miałem razem elektrody połączone, to zgrzewało jeszcze gorzej. Jeden punkt zgrzewu byl ok a drugi za słaby albo przepalony. Więc oddzieliłem elektrody aby docisk był w miare równomierny. Zamierzam dołączyć równolegle lub szeregowy drugi transformator i uzyskam przez to albo dwukrotnie większy prąd lub dwukrotnie większe napięcie.
Narazie mam 2.2v na jałowym i nie wiem ile A, bo mam cęgi do 400A. Jak robie pomiar to przewyższa tą wartość i miernik głupieje.
W necie wyczytałem, że dobre napięcie do zgrzewania to między 4 a 8V.
Porobie zdjęcia jak dorwę drugi transformator.
Jawor ale z postów wcześniej wynika, że masz problem z przepalaniem blaszek ?
Jeśli tak to ustaw mniejszy czas zgrzewu.
U mnie zgrzewa ale za słabo trzymają blaszki, a przy większym czasie zgrzewu przepala ogniwo.
Potrzeba więcej mocy w krótszym czasie i powinno być ok.
dziś zrobiłem ze elektrody na przewodach dociskam rekami. sterownik ustawiony na 2 pulsy, 20ms przerwa i 80ms. zgrzewa ładnie. elektrody fi 8mm. trafo mam nawinięte 3 zwoje 35mm2, wyprowadzone tylko za obudowe zgrzewarki. dalej 16mm2. jutro moze jakies fotki wrzucę jak zgrzewy wyglądają. wazny jest docisk elektrod, i wcale nie musi być bardzo mocny, zwyczajnie dosickasz i zgrzewasz, bez zadnej silły.

jawor4x4
Posty: 97
Rejestracja: 05 lis 2018, 12:52
Lokalizacja: Ełk

Re: Zgrzewarka za słabo zgrzewa

Post autor: jawor4x4 » 15 sty 2019, 23:06

Mariusz_p pisze:
15 sty 2019, 22:38
2,2V, 1000A = 2,2kW. Do zgrzewania niklu za mało. Do grubszych taśm potrzebujesz znacznie wiecej.
Taśmy stalowe o wysokiej rezystancji możesz tym zgrzewac. Nikiel sobie daruj.
skad ześ wział te 1000A? :D

Awatar użytkownika
Mariusz_p
Posty: 82
Rejestracja: 18 sie 2018, 10:28

Re: Zgrzewarka za słabo zgrzewa

Post autor: Mariusz_p » 16 sty 2019, 23:12

Chyba coś pokręcilem. Gdzieś przewinęło się 1000A :)
W każdym razie mocy potrzeba Pany.
Blacha stalowa to pikuś. Pogrzej nikiel 0.15 albo 0.2mm do siebie.
Profesjonalna budowa pakietów Li-ion.

jawor4x4
Posty: 97
Rejestracja: 05 lis 2018, 12:52
Lokalizacja: Ełk

Re: Zgrzewarka za słabo zgrzewa

Post autor: jawor4x4 » 17 sty 2019, 17:14

Tak u mnie wyglądają zgrzewy. Myślę że nie jest zle.
Obrazek
A tak wygląda zrywanie zgrzewu.
Obrazek

Awatar użytkownika
Umbur
Moderator
Posty: 793
Rejestracja: 27 kwie 2017, 11:02
Lokalizacja: Bielsko-Biała

Re: Zgrzewarka za słabo zgrzewa

Post autor: Umbur » 17 sty 2019, 17:20

Na plusie jest OK, trudniej jest z minusem żeby nie przepalić.

jawor4x4
Posty: 97
Rejestracja: 05 lis 2018, 12:52
Lokalizacja: Ełk

Re: Zgrzewarka za słabo zgrzewa

Post autor: jawor4x4 » 17 sty 2019, 17:32

Na minusie było tak samo jak na plusie. Nie zrobiłem tylko zdjęcia. Zgrzewane na 2 pulsy. 20ms przerwa 50ms i zgrzew właściwy 80ms. Dziwi mnie jedna sprawa. Mocne docisniecie elektrod do taśmy powoduje słaby zgrzew, natomiast lekki docisk elektrod zgrzewa tak jak na fotce czyli całkiem fajnie. Muszę jeszcze dobrać czas zgrzewu dwóch i trzech blaszek żeby nie przepalac.

Awatar użytkownika
Mariusz_p
Posty: 82
Rejestracja: 18 sie 2018, 10:28

Re: Zgrzewarka za słabo zgrzewa

Post autor: Mariusz_p » 17 sty 2019, 19:39

Mocne dociśnięcie powoduje wciśnięcie elektrody w materiał, co w efekcie zwiększa powierzchnię kontaktu i skutkuje słabym zgrzewem - większa powierzchnia, a moc ta sama.
Ta blacha to nikiel czy stalowa, niklowana? bo wygląda na tą drugą.
Jeżeli stalowa niklowana to długie masz te czasy zgrzewu.
Profesjonalna budowa pakietów Li-ion.

GrzegorzS
Posty: 132
Rejestracja: 23 lut 2018, 0:14
Lokalizacja: Lubliniec

Re: Zgrzewarka za słabo zgrzewa

Post autor: GrzegorzS » 17 sty 2019, 19:47

Obstawiam ze stalowa, na 3 zwojach przy większych czasach może coś się udać, na niklu 99% to nie przejdzie.

Awatar użytkownika
Mariusz_p
Posty: 82
Rejestracja: 18 sie 2018, 10:28

Re: Zgrzewarka za słabo zgrzewa

Post autor: Mariusz_p » 17 sty 2019, 20:12

Niklu 0.15 do niklu nie zgrzejesz taka zgrzewarka jeżeli pokazałeś zgrzew z taśmy stalowej.
Profesjonalna budowa pakietów Li-ion.

jawor4x4
Posty: 97
Rejestracja: 05 lis 2018, 12:52
Lokalizacja: Ełk

Re: Zgrzewarka za słabo zgrzewa

Post autor: jawor4x4 » 17 sty 2019, 20:39

Mariusz_p pisze:
17 sty 2019, 19:39
Mocne dociśnięcie powoduje wciśnięcie elektrody w materiał, co w efekcie zwiększa powierzchnię kontaktu i skutkuje słabym zgrzewem - większa powierzchnia, a moc ta sama.
Ta blacha to nikiel czy stalowa, niklowana? bo wygląda na tą drugą.
Jeżeli stalowa niklowana to długie masz te czasy zgrzewu.
Taśma stalowa niklowana. Dobry jesteś jeśli chodzi o rozpoznanie jaki to rodzaj taśmy,. I to że zdjęcia 😁😁😁

jawor4x4
Posty: 97
Rejestracja: 05 lis 2018, 12:52
Lokalizacja: Ełk

Re: Zgrzewarka za słabo zgrzewa

Post autor: jawor4x4 » 17 sty 2019, 20:40

Mariusz_p pisze:
17 sty 2019, 20:12
Niklu 0.15 do niklu nie zgrzejesz taka zgrzewarka jeżeli pokazałeś zgrzew z taśmy stalowej.
A jaka zgrzewarką zgrzeję?

Awatar użytkownika
Mariusz_p
Posty: 82
Rejestracja: 18 sie 2018, 10:28

Re: Zgrzewarka za słabo zgrzewa

Post autor: Mariusz_p » 17 sty 2019, 20:57

Bo to widać po charakterystycznej strukturze. Nikiel jest bardziej gładki. Zatem obstawiam, że taśmy niklowej nie da rady tym grzać. Może cienki nikiel do ogniwa tak, ale niklu do niklu nie przygrzejesz.
80ms to bardzo długo jak na zgrzew. Tym bardziej, ze masz dual pulse. 100ms to max jakim powinno się grzać ogniwa. Potem za bardzo się nagrzewają.
Po różnych kombinacjach, które robiłem powiem tak - kup większe trafo lub spróbuj zmniejszyć ilość połączeń pomiędzy trafo, a elektrodami. Ewentualnie skroc odległość przewodów pomiędzy trafo a elektrodami. Jeżeli to nie pomoże kup większe trafo, bo to daje za mało mocy.
Ćwiczyłem kiedys kilka miesięcy trafo że starej angielskiej mikrofali. Wyglądało konkretnie. Różne kombinacje niewiele dały. Od linki 16mm z kilkunastoma nawojami do linki 50mm z trzema nawojami. Generalnie wyższy prąd z niższym napięciem dawał lepszy zgrzew. Udało mi się wydusic z niego 3V i 820A co daje zgodnie z P=U*I 2.46kW. Blacha stalową zgrzewalo nieźle. Na pojedynczym pulsie 40ms robiło robote. Niklu ni cholery nie szło tym zgrzac. Najlepiej jak byś ten sprzęt pomierzył miernikiem :)
Profesjonalna budowa pakietów Li-ion.

Awatar użytkownika
krzychu666
Posty: 54
Rejestracja: 19 lut 2018, 19:52
Lokalizacja: wiskitki

Re: Zgrzewarka za słabo zgrzewa

Post autor: krzychu666 » 17 sty 2019, 21:22

ja rozwiązałem ten problem tak;
Załączniki
IMG_20190116_195433 (Copy) (2).jpg

jawor4x4
Posty: 97
Rejestracja: 05 lis 2018, 12:52
Lokalizacja: Ełk

Re: Zgrzewarka za słabo zgrzewa

Post autor: jawor4x4 » 17 sty 2019, 21:24

Mariusz_p pisze:
17 sty 2019, 20:57
Bo to widać po charakterystycznej strukturze. Nikiel jest bardziej gładki. Zatem obstawiam, że taśmy niklowej nie da rady tym grzać. Może cienki nikiel do ogniwa tak, ale niklu do niklu nie przygrzejesz.
80ms to bardzo długo jak na zgrzew. Tym bardziej, ze masz dual pulse. 100ms to max jakim powinno się grzać ogniwa. Potem za bardzo się nagrzewają.
Po różnych kombinacjach, które robiłem powiem tak - kup większe trafo lub spróbuj zmniejszyć ilość połączeń pomiędzy trafo, a elektrodami. Ewentualnie skroc odległość przewodów pomiędzy trafo a elektrodami. Jeżeli to nie pomoże kup większe trafo, bo to daje za mało mocy.
Ćwiczyłem kiedys kilka miesięcy trafo że starej angielskiej mikrofali. Wyglądało konkretnie. Różne kombinacje niewiele dały. Od linki 16mm z kilkunastoma nawojami do linki 50mm z trzema nawojami. Generalnie wyższy prąd z niższym napięciem dawał lepszy zgrzew. Udało mi się wydusic z niego 3V i 820A co daje zgodnie z P=U*I 2.46kW. Blacha stalową zgrzewalo nieźle. Na pojedynczym pulsie 40ms robiło robote. Niklu ni cholery nie szło tym zgrzac. Najlepiej jak byś ten sprzęt pomierzył miernikiem :)
Wszystko pomierzone. 2,4V i 1150A w czasie zwarcia

jawor4x4
Posty: 97
Rejestracja: 05 lis 2018, 12:52
Lokalizacja: Ełk

Re: Zgrzewarka za słabo zgrzewa

Post autor: jawor4x4 » 17 sty 2019, 21:26

krzychu666 pisze:
17 sty 2019, 21:22
ja rozwiązałem ten problem tak;
Lutowanie?

Awatar użytkownika
krzychu666
Posty: 54
Rejestracja: 19 lut 2018, 19:52
Lokalizacja: wiskitki

Re: Zgrzewarka za słabo zgrzewa

Post autor: krzychu666 » 17 sty 2019, 21:32

a czemu nie :D

jawor4x4
Posty: 97
Rejestracja: 05 lis 2018, 12:52
Lokalizacja: Ełk

Re: Zgrzewarka za słabo zgrzewa

Post autor: jawor4x4 » 17 sty 2019, 21:54

krzychu666 pisze:
17 sty 2019, 21:32
a czemu nie :D
Nie mówię że nie. Sam się zastanawiam nad tym jesli moja zgrzewarka bedzie złe zgrzewać.

scuda
Posty: 278
Rejestracja: 24 lut 2018, 21:49

Re: Zgrzewarka za słabo zgrzewa

Post autor: scuda » 17 sty 2019, 22:09

Jawor4x4 rozglądam się za drugim trafem i jak tylko dorwę to odrazu się zajmę montażem i podzielę się opinią czy zgrzeje ten nieszczęsny czysty nikiel 0.15, bo jak koledzy poprzednicy piszą, cięzko jest zgrzać ten cholerny materiał :D
Drugie trafo dołożę do tego co mam, czyli będę zgrzewał dwoma transformatorami na jednym sterowniku. Zobaczymy co z tego wydzie :lol:

Awatar użytkownika
Mariusz_p
Posty: 82
Rejestracja: 18 sie 2018, 10:28

Re: Zgrzewarka za słabo zgrzewa

Post autor: Mariusz_p » 17 sty 2019, 22:46

2,76kW - blachę stalową da radę. O niklu zapomnij.
Potrzebujesz te ampery ale jakieś 4-5V. Wtedy będzie około 4-5 kW. Da radę zgrzewac nikiel, ale nie za gruby ;)
W załączniku czysty nikiel 0.2mm do niklu. Na minusie 3 warstwy.
Dual pulse 20ms 30%, 10ms, 90%.
Blachę trudno oderwać. Rwiesz razem z kawałkami ogniwa.
Załączniki
20190117_224436.jpg
Profesjonalna budowa pakietów Li-ion.

jawor4x4
Posty: 97
Rejestracja: 05 lis 2018, 12:52
Lokalizacja: Ełk

Re: Zgrzewarka za słabo zgrzewa

Post autor: jawor4x4 » 18 sty 2019, 7:17

Nie upieram się żeby zgrzewać czysty nikiel. Zwykła stalowa taśma 0,15 mi wystarczy.
Jaki transformator byłby dobry na zgrzewarke?

Awatar użytkownika
Mariusz_p
Posty: 82
Rejestracja: 18 sie 2018, 10:28

Re: Zgrzewarka za słabo zgrzewa

Post autor: Mariusz_p » 18 sty 2019, 10:36

GAL800 albo wyżej.. idzie kupic 900 i 1000. Ten ostatni rzadko.
Profesjonalna budowa pakietów Li-ion.

jawor4x4
Posty: 97
Rejestracja: 05 lis 2018, 12:52
Lokalizacja: Ełk

Re: Zgrzewarka za słabo zgrzewa

Post autor: jawor4x4 » 18 sty 2019, 11:33

Takie jest trafo którego użyłem
Obrazek
Będę szukał gal800 zatem.

Awatar użytkownika
Goliath
Posty: 718
Rejestracja: 25 lut 2018, 1:02
Lokalizacja: Izabelin-Dziekanówek

Re: Zgrzewarka za słabo zgrzewa

Post autor: Goliath » 18 sty 2019, 15:48

Z ciekawości wyprułem z uzwojenia wtórnego maga trafo z zasilacza i uzbroiłem go w linkę 35mm2 :D
Za luzie bez spiny weszło 7 zwojów linki 35mm2, 50mm2 nie miałem pod ręką.
Pomierzyłem na szybko napięcia i prądy zwarciowe... podając napięcie wejściowe na różne doczepy uzwojenia pierwotnego.
Wynik chyba jest zadowalający :D
Załączniki
20190118_151236.jpg
20190118_151106.jpg
20190118_150857.jpg
20190118_114439.jpg
20190118_112550.jpg

scuda
Posty: 278
Rejestracja: 24 lut 2018, 21:49

Re: Zgrzewarka za słabo zgrzewa

Post autor: scuda » 18 sty 2019, 18:36

Hah Goliath nie wiedziałem, że to trafo jest takie wielkie :) Jeśli aktualna jest Twoja oferta co na pw mi wysyłałeś to biore to trafo i nie będę się bawił, w robienie dwóch pojedynczych.
Jawor4x4 ja zrobiłem z identycznego trafa i tez nawinąłem 3 zwoje 35mm2 i ni chu chu nie zgrzewa niklu. Bez izolacji i tak ciężko będzie wepchać tam 4 zwój.

Awatar użytkownika
Goliath
Posty: 718
Rejestracja: 25 lut 2018, 1:02
Lokalizacja: Izabelin-Dziekanówek

Re: Zgrzewarka za słabo zgrzewa

Post autor: Goliath » 18 sty 2019, 19:05

scuda pisze:
18 sty 2019, 18:36
Hah Goliath nie wiedziałem, że to trafo jest takie wielkie :)
Przecież pisałem, że to mocarne trafo... ale sporo waży, dlatego preferuję odbiór osobisty :D
Jeżeli załatwisz kuriera.... to nie widzę problemów by wysłać cały zasilacz ;)

Przy 6,5 zw. linki 35mm2 podając napięcie 230V na zaciski :
0 - 230 otrzymamy napięcie jałowe ok. 10,4 V i prąd zwarcia ok. 1300A - długotrwałe zwarcie potrafi wywalić zabezpieczenie B16A ;)
0 - 400 otrzymamy napięcie jałowe ok. 5,8 V i prąd zwarcia ok. 1050A
0 - 460 otrzymamy napięcie jałowe ok. 5 V i prąd zwarcia ok. 900A
110 - 460 otrzymamy napięcie jałowe ok. 6,7 V
208 - 460 otrzymamy napięcie jałowe ok. 9,4 V
+15 - 230 otrzymamy napięcie jałowe ok. 9,7 V
itd. :D
Zmieniając zaciski uzwojenia pierwotnego oraz liczbę zwoi uzwojenia wtórnego... możemy ustawić sobie dowolną konfiguracje mocy ;)

Oferta jest na OLX.... ale dla forumowiczów cena jest dużo znacznie niższa ;)
https://www.olx.pl/oferta/zasilacz-stul ... xlYBc.html
Trafo nadaje się na zasilanie przetwornic napięciowych do ładowania naszych ebajków :D
Ostatnio zmieniony 18 sty 2019, 19:18 przez Goliath, łącznie zmieniany 2 razy.

Awatar użytkownika
Mariusz_p
Posty: 82
Rejestracja: 18 sie 2018, 10:28

Re: Zgrzewarka za słabo zgrzewa

Post autor: Mariusz_p » 18 sty 2019, 19:09

Jakie masz napięcie na wyjściu?
Profesjonalna budowa pakietów Li-ion.

Awatar użytkownika
tatar
Moderator
Posty: 2074
Rejestracja: 19 lut 2018, 12:42
Lokalizacja: Warszawa

Re: Zgrzewarka za słabo zgrzewa

Post autor: tatar » 18 sty 2019, 19:40

Mariusz_p pisze:
18 sty 2019, 19:09
Jakie masz napięcie na wyjściu?
Opisał bardzo dokładnie post wyżej ;)

Awatar użytkownika
Goliath
Posty: 718
Rejestracja: 25 lut 2018, 1:02
Lokalizacja: Izabelin-Dziekanówek

Re: Zgrzewarka za słabo zgrzewa

Post autor: Goliath » 18 sty 2019, 20:23

tatar pisze:
18 sty 2019, 19:40
Mariusz_p pisze:
18 sty 2019, 19:09
Jakie masz napięcie na wyjściu?
Opisał bardzo dokładnie post wyżej ;)
Post był edytowany... a informacje dodane po zapytaniu Mariusza :D

Awatar użytkownika
Mariusz_p
Posty: 82
Rejestracja: 18 sie 2018, 10:28

Re: Zgrzewarka za słabo zgrzewa

Post autor: Mariusz_p » 18 sty 2019, 20:26

10V i 1300A. Konkretnie :)
Takie trafo to wywali Ci nie tylko B16 ;)
Jaka cena dla forumowiczów? ;)
Profesjonalna budowa pakietów Li-ion.

Awatar użytkownika
Goliath
Posty: 718
Rejestracja: 25 lut 2018, 1:02
Lokalizacja: Izabelin-Dziekanówek

Re: Zgrzewarka za słabo zgrzewa

Post autor: Goliath » 18 sty 2019, 20:37

Mariusz_p pisze:
18 sty 2019, 20:26
10V i 1300A. Konkretnie :)
Zawsze możesz zasilić trafo napięciem międzyfazowym :x zaciski 0-400 lub 0-460 kop będzie większy :lol: ;)
Cena poszła na PW :mrgreen:

ODPOWIEDZ